Backup SOLIDWORKS Settings


Step 1: Go to Start menu > SOLIDWORKS Tools 20XX > Copy Settings Wizard 20XX

Step 2: Choose save settings & click next. 


 


Step 3: Select location to save setting files.

Step 4: Select all settings as shown below. 



Step 5: Click finish.

Step 6: Your SOLIDWORKS Setting will be saved in your selected location. 



Backup all customized SOLIDWORKS files

Step 1: Go to SOLIDWORKS System Options > File Locations.

Step 2: Find the default path of relevant items. (i.e. templates, weldment profiles, design library, etc.)

Step 3: Now copy all the customized items folder to different location. 



Backup your SOLIDWORKS Toolbox


Step 1: Proceed with this step only If you have made any changes in SOLIDWORKS toolbox.


Step 2: Open SOLIDWORKS and go to Tools > Options > System Options tab > Hole Wizard/Toolbox & find the toolbox location.


Step 3: Copy & backup that folder to different location.